Unable to import using Google Sheets

@rigolino rigolino reported that he is unable to import spreadsheet using google spreadsheet importer

Hey @rigolino

Our team just did some fixes, could you please try to import your spreadsheet again? :slight_smile:

I did it and nothing happens after 15 minutes. Images attached, you can see the clock.

Another question, how can I remove the JESTOR logo in the middle and use my own logo or image?

@rigolino Could you check the For you menu and see if there was no notification there?
image

And also check the Show all tabs [A] option to see if your table is unchecked
image

No new ones here is the image.

We’re looking into it!

@rigolino could you please try again? :slight_smile:

I did it. In this time, at the moment appeared an error attached.

Hey @rigolino our team upload a fix. Could you please try again and report to us?

It is still not working, I think is the same error attached.

@rigolino could add the user hello@jestor.com for us to investigate inside your account please?

ready, you can access

Thanks! We tried the importer and all ran well!

Could you clear your cache and then try the import again please?

I did, I creared the cache and ran the process, it said it was already completed. But my table is the same, there are no new records, just the same I had before.

Só you’re actually trying to use the update not the importer. That’s it?

Please show me the Google sheets options you’re choosing!

Yes thats it. I tryied days ago all the table but not now because I put some info now so not as a new table

El El mié, 30 de marzo de 2022 a la(s) 14:12, Marcos via Jestor Community <notifications@jestor.discoursemail.com> escribió:

@rigolino could you try to use the importer, not the updater and report back to us if the entire spreadsheet was imported?

I did, the complete table was imported ok.